3. part - SKAT & eIndkomst - Forsinkelse på skattekort levering
Incident Report for Zenegy
Resolved
Skat har ikke opdateret Ticket men vi får ikke meldinger ind om issue så vi lukker denne for nu.
Posted Dec 22, 2018 - 08:12 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 21, 2018 - 14:41 CET
Identified
Leverance af er forsinket. Skat forventer først at være ajour sent i dag.
https://skat.dk/skat.aspx?oid=2284148
Posted Dec 21, 2018 - 14:40 CET
This incident affected: 3. part - SKAT & eIndkomst.