Zenegy - Mobile App

Incident Report for Zenegy

Resolved

The error has been resolved. Sorry for the inconvinience.
Posted Apr 07, 2020 - 10:51 CEST

Update

The fix will take an hour to develop and then some testing and deployment time.
Posted Apr 07, 2020 - 09:08 CEST

Identified

There is an issue logging in to the mobile app.
We have identified the issue and will release a fix.
Posted Apr 07, 2020 - 09:06 CEST