3. part - SKAT og eIndkomst - Indberetning
Incident Report for
Zenegy
Resolved
This incident has been resolved.
Posted
Dec
28
,
2020
-
23:29
CET
Update
We are continuing to monitor for any further issues.
Posted
Dec
28
,
2020
-
23:29
CET
Monitoring
Skat has updated their status page with referral to the issue.
We are monitoring the issue.
https://skat.dk/skat.aspx?oid=2298495&x=read
.
Posted
Dec
28
,
2020
-
10:48
CET
Identified
Skat currently have an issue where they receive tax messages but do not reply to them.
The result is that the payrolls in Zenegy seem stuck.
Any payroll started has had its payments processed so employees are getting their salary.
Skat have just deployed a fix and we are seeing the first responses coming in.
We expect payrolls to be completed within the next few hours.
If you have any questions then please contact our support.
Posted
Dec
28
,
2020
-
09:56
CET
This incident affected: 3. part - SKAT & eIndkomst.
×
Subscribe to Incident
Subscribe to updates for
3. part - SKAT og eIndkomst - Indberetning
via . You'll receive .