Længere svartider hos Skat / Longer processing times at Skat

Incident Report for Zenegy

Resolved

This incident has been resolved.
Posted Nov 14, 2025 - 15:20 CET

Identified

Skat oplever lige nu ustabilitet og der kan derfor forekomme længere behandlingstider på lønkørsel og rekvirering af skattekort. Du kan se Skats status her: https://info.skat.dk/data.aspx?oid=2459866&x=read

Skat is currently experiencing issues and as a result there may be longer processing times on payroll runs and fetching of tax cards. Yopu can see Skats status here: https://info.skat.dk/data.aspx?oid=2459866&x=read
Posted Nov 14, 2025 - 15:08 CET
This incident affected: Zenegy Payroll (Payroll - 3. part).