Manglende opdatering af skattekort / missing update on tax cards

Incident Report for Zenegy

Resolved

Vi modtager nu skattekort igen.

We are receiving tax cards again.
Posted Jul 04, 2025 - 17:44 CEST

Investigating

Vi oplever lige nu, at der er problemer med at modtage nye skattekort fra Skat. Vi er i dialog med Skat om sagen og arbejder på at løse problemet.

Kender du medarbejderens trækprocent og fradrag, kan du rette skatteoplysningerne i lønkørslen ved at følge denne vejledning:
https://help.zenegy.com/da/articles/649-aendring-af-en-medarbejders-skatteoplysninger-i-lonkorslen


We are currently experiencing issues retrieving new tax cards from Skat. We are in contact with Skat regarding this and are working to resolve the issue.

If you know the employee's tax information, you can edit the tax percent and tax base in the payroll run by following this guide:
https://help.zenegy.com/en/articles/649
Posted Jul 04, 2025 - 12:50 CEST
This incident affected: Zenegy Payroll (Payroll - Web).