Manglende skattekort / missing tax cards
Incident Report for Zenegy
Resolved
Vi modtager igen svar fra Skat.

We are receiving responses from Skat again.
Posted Jan 30, 2025 - 16:17 CET
Update
Vi oplever stadig at nogle medarbejdere mangler deres seneste skattekort. Vi er i dialog med Skat og arbejder på at løse udfordringen.
Du kan følge Skats status her: https://info.skat.dk/data.aspx?oid=2437964&x=read

Du kan ændre en medarbejders trækprocent og fradrag direkte i lønkørslen. Se hvordan her: https://help.zenegy.com/da/articles/649-aendring-af-en-medarbejders-skatteoplysninger-i-lonkorslen

We are still experiencing some employees missing their most recent tax cards. We are in contact with Skat and working on a resolution.
You can find Skat's status here: https://info.skat.dk/data.aspx?oid=2437964&x=read

You can always edit an employee's tax and deduction in the payroll run. You can see how here: https://help.zenegy.com/en/articles/649-how-to-change-an-employee-s-tax-details-in-the-payroll-run
Posted Jan 29, 2025 - 07:45 CET
Investigating
Vi oplever at nogle medarbejdere mangler deres seneste skattekort. Vi er i dialog med Skat og arbejder på at løse udfordringen.

Du kan ændre en medarbejders trækprocent og fradrag direkte i lønkørslen. Se hvordan her: https://help.zenegy.com/da/articles/649-aendring-af-en-medarbejders-skatteoplysninger-i-lonkorslen

We are currently experiencing som employees missing their most recent tax cards. We are in contact with Skat and working on a resolution.

You can always edit an employee's tax and deduction in the payroll run. You can see how here: https://help.zenegy.com/en/articles/649-how-to-change-an-employee-s-tax-details-in-the-payroll-run
Posted Jan 28, 2025 - 07:40 CET
This incident affected: Zenegy Payroll (Payroll - 3. part).