Sync error on Planday
Incident Report for Zenegy
Resolved
This incident has been resolved.
Posted Feb 23, 2024 - 12:14 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 23, 2024 - 09:00 CET
Update
We have identified that the errors only occur whenever a datetime has changed on either the employee or a registration.

Next status before 09:00 tomorrow morning.
Posted Feb 22, 2024 - 14:00 CET
Identified
We are currently experiencing issues with our Planday integration, which results in data not being synced between the two systems.
Posted Feb 22, 2024 - 11:24 CET
This incident affected: Zenegy Payroll (Payroll - API & integrationer).