The issue has been resolved, and operations have returned to normal.
Posted Apr 16, 2026 - 10:43 CEST
Investigating
Nogle brugere oplever probelmer med login. Vi arbejder på at få det løst hurtigst muligt. Some users are currently experiencing login issues. We are working to resolve the problem as quickly as possible.
Posted Apr 16, 2026 - 09:54 CEST
This incident affected: Zenegy Payroll (Payroll - Web, Payroll - Mobilapp, Payroll - 3. part, Payroll - API & integrationer).