Danmarks Statistik modul væk / Denmarks Statistics missing
Incident Report for Zenegy
Resolved
This incident has been resolved.
Posted Jul 04, 2024 - 11:14 CEST
Identified
Nogle brugere oplever at Danmarks Statistik modulet er væk, selvom det er slået til under Indstillinger. Vi er opmærksomme på udfordringen or arbejder på at løse det.

Some users are experiencing that the Denmarks Statistrics module is missing, despite being activate under Settings. We are aware of the issue and working to resolve it.
Posted Jun 24, 2024 - 09:29 CEST
This incident affected: Zenegy Payroll (Payroll - Web).