Oversættelser slår ikke igennem
Incident Report for Zenegy
Resolved
Løsningen er online og stabil.
Posted Mar 20, 2019 - 14:05 CET
Update
Løsning er bygget. Vi forventer at frigive løsningen inden for 30 minutter.
Der vil ikke være nedetid, men man kan opleve at man skal genindlæse siden man er på.
Posted Mar 20, 2019 - 13:01 CET
Identified
Vi har identificeret fejlen og er igang med en udbedring.
Fejlen ligger i at vi vilkårligt får et 500 svar fra den service der leverer oversættelser.
Vi iværksætter et skift af service.

Man kan genindlæse applikationen hvorved at oversættelser forsøges at blive hentet ind, men der er et element af tilfældighed om det vil virke i første forsøg. Når først sproget er indlæst kan man arbejde videre som normalt.

Næste opdatering kl 13:00
Posted Mar 20, 2019 - 12:17 CET
Investigating
Vi oplever at oversættelser ikke slår igennem for alle og skærmen bliver grå.
Man kan komme uden om dette ved at genindlæse siden.
Posted Mar 20, 2019 - 12:04 CET
This incident affected: Zenegy - Application.