SMS koder leveres ikke / Text messages not delivered
Incident Report for Zenegy
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 14:15 CET
Update
The issue has been resolved and messages are being delivered again.
Posted Mar 26, 2024 - 14:12 CET
Identified
Our provider for text messages (SMS) are having issues. No messages are being delivered. We are working with them to resolve the issue and will provide updates here. There is no reason to request more codes as of right now.
Posted Mar 26, 2024 - 13:45 CET
Update
There is no reason to request more codes. We are working on getting already requested code to go through.
Posted Mar 26, 2024 - 13:38 CET
Investigating
We are currently experiencing issues with SMS (Text) messages not being delivered. We are working on resolving the issue.
Posted Mar 26, 2024 - 13:35 CET
This incident affected: Zenegy Payroll (Payroll - Web, Payroll - Mobilapp) and Zenegy Expense (Expense - Web, Expense - Mobilapp).