Planday - fejl ved synkronisering
Incident Report for Zenegy
Resolved
This incident has been resolved.
Posted Feb 21, 2024 - 14:10 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 20, 2024 - 16:35 CET
Identified
Vi oplever lige nu at der kan være fejl ved synkronisering med Planday integrationen. Vi arbejder på at løse problemet.
Hvis integrationen efter gentagne forsøg ikke virker, så er det muligt at benytte Planday fil-importen som alternativ: https://help.zenegy.com/en/articles/445-planday-integration-via-file-import-eksport

We are currently experiencing sync issues with the Planday integration. We are working to resolve the issue.
If you still experience issues after multiple retries, it is possible to use the Planday file import as an alternative: https://help.zenegy.com/en/articles/445-planday-integration-via-file-import-eksport
Posted Feb 20, 2024 - 13:55 CET
This incident affected: Zenegy Payroll (Payroll - 3. part).