Denne hændelse er blevet løst, og Payroll-web- og mobilapps er fuldt operationelle. ——- This incident has been resolved and the Payroll web and mobile apps are fully operational.
Posted Feb 08, 2025 - 13:04 CET
Monitoring
Vi forventer, at problemet nu er løst og Payroll web- og mobilapps er tilbage i normal drift, og vi monitorerer situationen. ——- We expect that the issue has now been resolved and the Payroll web and mobile apps are back in normal operation, and we are monitoring the situation.
Posted Feb 08, 2025 - 12:14 CET
Investigating
Vores brugere modtager i øjeblikket fejlbeskeder, der forhindrer normal brug af Zenegy Payroll web og mobilapps. Vi undersøger i øjeblikket sagen. ——- Our users are currently receiving error messages that prevent normal use of the Zenegy Payroll web and mobile apps. We are currently investigating the issue.