Mobil app kræver re-install for nogle brugere / Mobil app requires reinstall for some users

Incident Report for Zenegy

Resolved

This incident has been resolved.
Posted Apr 27, 2026 - 16:32 CEST

Investigating

We are currently investigating this issue.
Posted Apr 27, 2026 - 10:39 CEST
This incident affected: Zenegy Payroll (Payroll - Mobilapp).